Download

can't download unreal engine 4

so, I tried installing the engine overnight while I slept, but something must have gone wrong, because it got an error when I woke up. So I canceled the install and tried to re-install it. But I can’t. It just says “Not Installed” and won’t let me try installing it again.

and yes, I’ve restarted my computer TWICE now

bump because no response

Make sure there is no firewall blocking it.

If that doesn’t work… Try reinstalling the launcher.

Hi deathbymanga,

Please post this to the answerhub in the Installation and Setup section so we can assist you more in depth.

I ran into a similar issue myself and figured that something got messed up with my version of windows so I waited months to nuke my system and re-install and was really upset to find that a fresh install didn’t make a difference. I finally figured out the problem so I thought I’d post here to help anyone else having the same problem.

Step one: Download and install EVERY Visual C++ Redistributable file from 2010 - 2015.
To make this easier for you since Microsoft named all of the files the same, I downloaded them all, re-named them and zipped them all together in one easy package that you can grab from my website:
http://www.torquemod.com/vc_redist_2010_2015.zip

OR you can download them on your own through Microsoft:
https://support.microsoft.com/en-us/kb/2977003

If you’re running 32 bit windows, then you only need to install the x86 versions, but if you’re running 64 bit windows, you need to install both the x86 and x64 versions.

YOU MUST INSTALL ALL OF THE REDISTRIBUTABLES. 2010, 2012, 2013 AND 2015.

Step 2: Download the latest drivers for your GPU.

Nvidia go here: http://www.geforce.com/drivers
AMD go here: http://support.amd.com/en-us/download

Step 3: Make sure your version of windows is 100% up to date. Run windows update, check for updates and install everything it comes back with. Then reboot your computer and run windows update again! Windows updates suck because they won’t find update number 3 until you have # 1 and 2 installed. You literally need to stick yourself in a loop running windows update, downloading and installing everything, rebooting and then repeating UNTIL windows update comes back with the message “Windows is up to date” with a big green shield with a check mark inside it.

If you do not see that message, then you need to keep updating windows. Personally my computer came back with errors that some of the updates couldn’t be installed. I just ignored them and rebooted then tried again and eventually it sorted itself out. No joke, I created a shortcut to windows update on my desktop and manged to play about 6 hours of Arkham Origins on my PS3 (missed that one) before it had finished. And I had to pause my game a bunch of times in between updates. It’s tedious but it’s the only way to fix the issue and hopefully you’re not starting from a fresh version of windows like I was.

Step 4: Download and install the latest version of UE4 from the launcher.

**Step 5: ** Rejoice when everything finally works!

I know this is very late, but I just had a similar issue, found out that i have to click on library and then it will show you an install button for the application.

I tried to install it once and it came up with an error and now when i go onto epic games it just says not installed

I was considering porting over from Unity to UE4 and I can’t even get the thing installed for this same reason you guys are having (just says “Not installed” with no way of resuming it. Uninstalling and re-installing the launcher didn’t help.) This is a bad sign. If it’s this hard to just install it on my Mac, I can’t imagine the problems I’ll have using the engine.

I’m having a different issue. I’m downloading it and it just says “Epic Games launcher is currently running. Please close before continuing.” I don’t have the launcher open though.

Kinda off topic here… I bought a new pc and still have my project on my old pc for some reason i cant download the launcher at all to my new pc when i try to sign into my account to download it redirects me to make a new account… i can sign into the forums but nothing else works… when i was logged into the forums i tried to change my settings i got a message that i couldn’t access my settings in guest account

Ok, I know this has been up for a number of years now, but I still didn’t find a satisfactory response.

I finally figured it out though.

If you go into Unreal Engine and then the library at the top of that page (not the one on the left hand side, that’s a red herring), you’ll find the installer ready and waiting for you to reinstall it.

I hope this saves everyone a bit of time.

aaactually helped, thanks @N333mo

**N333mo thank you very much I have been trying work out what was wrong for months **

Legend worked a treat - its a GUI fault in my opinion.

Thank you so much for this piece of advice. I was clicking the drop-down from the Unreal Engine Not Installed message on the top right and nothing was happening. This was very helpful! What a poor piece of coding

Goodness gracious, thank you. Shameful design.

Just go to the library find the ENGINE VERSION 4.26 then download, Not on the upper right button.

Thank you so much