Cant create project with asset purchase from the marketplace


I Purchased the UAIS asset from the marketplace however when i try to create a project with it from my library it downloads then verifies then nothing. The new project is not added to “My Projects” list in the UE4 launcher. If i navigate to the folder manually in window explorer i can see the folder however the .exe file that the asset owner told me to use does not exist in the folder. Likewise if if open UE4 and try to import anything from it it just shows all the folders as empty even though when looking from outside UE4 i can see all the .uasset files. I have tried removing and reinstalling the files and tried saving in a different location and tried reinstalling UE4.

Any help would be appreciated



Have you contacted the seller -

Without purchasing it, I can not test it, and unless anyone else had same problem, then you may not get help here.

On the reviews, no one else seems to be having same issue. So contact them would be my suggestion.

Hi ,

Yes i have contacted that seller and checked a number of things that they recommended however none have solved the issue, It was the seller that recommended asking on forums

Just a gues out of the blue:
Is the asset version officially compatible with the engine version that you use?

It states on the marketplace that it is compatible with 4.10 which is what i am using.