Can't create blueprint projects(Solved)

Hello so it’s been around two weeks that I am unable to create any project from blueprints. I always get this message "Failed to copy “C:/Games/UE4/UE_4.17/Templates/TP_2DSideScrollerBP/Config/DefaultEditor.ini” to “C:\Users\Desktop\/Config/DefaultEditor.ini”. I tried uninstalling everything and reinstalling it again. does anyone know any solution?

I’m attaching the log file of the last attempt

I have the same issue. I will try outputing the packaging outside of users folders and right into the root

If the issue is fixed please mark it as correct to close it.

It doesn’t show me the “upvote/downvote comment” neither the “accept as correct” I only see the “I like this comment” button near the comments. Edited to solved in the question name and currently trying to figure out why the browser doesn’t show all.

Putting it directly in the root directory solved the problem! Thank you very much!!

RealRenders needs to promote his comment into an answer for you to be able to do that. If he doesn’t, answer your own question and mark it as closed :slight_smile:

@RealRenders could you convert your comment into an answer so I could upvote it and mark it as correct?

Well I just did that, I hope that he does it because it really saved my skin :slight_smile: