Download

can't copy files without error

I’m using version 190 with the latest content from github, but whenever I try to copy over all the files for ‘TheSmallIsland’ to another folder to experiment with I get the below error.

Try copying over one file at a time to deduct which file(s) are causing the issue.

Post back with your findings

It let me copy the files one by one, but trying to save them resulted in the file C3_Near_WIP giving the same error, crashing the editor.

Hm, maybe try renaming it outside of UE4 to C3_Near_WIP.bak and then validating your Dev Kit. I have a feeling its corrupted if its crashing on that specifically. If that doesn’t work, restore the old one by just renaming it to C3_Near_WIP.umap. Report back with results :slight_smile:

^ What Sinari said.
I have a feeling validating your dev kit in steam will throw up some fix-needed files.

Did you resolve the issue 3ndoflin3? I am currently facing the same problem! Renamed the files and validated the dev kit, but i’m still not able to save the files after copying them to a new folder.

I am trying to make a mod based on TheSmallIsland. Made a new folder under Mods and copied all the files from Maps/TheSmallIslandSubMaps. Am I doing something wrong here?

Tried a saving the files on by one: One Problem seems to be with C3_Near_WIP.umap, when trying to save it crashes the editor. Trying to save LandscapeSublevel.umap throws this error:

The other files save without error.

I got the same error about the linked object trying the same. I ended up closing the editor and just manually copying the files on the filesystem to the mods folder and re-opening the editor. This may create other issues, I don’t know but seems like the copy island came up ok. I hit another error later on trying to upload about my preview file being over the file limit when it was only 146kb. So frustrating to get past one roadblock just to run into another.

Thanks for your answer!I now got around the problem by manually copying. It still took a few attempts, don’t know what i finally did to resolve it. Seems to work so far, no problems with cooking and running on a dedicated server either.

This might actually be because of the size of your image attached to your mod. Try to use a scaled down image to upload your mod with.