Can't connect to Epic servers

I tried all the commands after the short cut non worked and -OpenGL kept crashing my launcherlink text

Hi Caimartin,

Please try the troubleshooting steps in this section of the troubleshooting guide, specifically the BaseEngine.ini modification and the addition of “-http=wininet” to the Launcher target line.

If this does not resolve your issue, please reply back and we’ll continue to investigate.

i just said i tried it already nothing happens

I have tried all of it and still says i can’t connect to servers i even tried opening ports

can someone help…

Hey Caimartin,
Sorry to hear that the trouble shooting hasn’t helped. To help diagnose your issue it would really help to have a copy of a log where you used -http=wininet.

Could you also confirm that you’re not behind a proxy and you have checked the status of both your computers and potentially routers firewall?

Hi Cai,

Try reading through this answer hub post. Unfortunately we have not been able to help the person that originally posted the question, but helped several others in the process. There are several things to try troughout this post that may help you.

If nothing there works, please send us some debug logs where you tried using the " -http=wininet" command.


Hi ,Caimartin

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that DWPPortal mentioned above. Then post back here with the requested info.