Download

Cant compile ShooterGame in git version 4.22

Hey guys, I have my own project I am making based on the shootergame project. I switched over to the github version of UE 4.22 and it no longer will compile.
I ran a test to try and figure it out and I get the same result. I created a new project with ShooterGame based on 4.22 installed from Epic Games Launcher, it compiles fine in VS2017.
I then got the release version from the current branch of the repo, that version of the engine compiles fine. I then right click on the project and switch it to the github version, regenerate project files and it will not compile.

Error MSB3073 The command “R:\epicGames\Git\422\UnrealEngine\Engine\Build\BatchFiles\Build.bat -Target=“ShaderCompileWorker Win64 Development” -Target=“ShooterGameEditor Win64 Development -Project=“D:\Dropbox (CharacterFX)\Projects\lastManStanding\LastMan\LastMan.uproject”” -WaitMutex -FromMsBuild” exited with code 255. LastMan R:\ProgramFiles\Common7\IDE\VC\VCTargets\Microsoft.MakeFile.Targets 44


I ran one more test, I just opened the editor from the github version, created a new C++ FPS project, and it compiles fine.
I did try to google this error but come up with nothing really.
Anyone have any ideas?
Thanks!