Cant Compile blueprints no error 4.19

Just moved my project to 4.19 from 4.18 and now anytime I make a change to a blueprint it wont compile and stays dirty unless I close the editor and re open it. Any ideas how to fix? Ive already tried fixing redirectors which apparently the paragon assets had a ton to fix but still no change.

same problem for me

Its a Bug of moving the Project from 1.18 to 1.19 - just stay first in 1.18 and if 1.19 is finished and not buggy you can move to.

same here :frowning:
seems to be a problem with only older blueprints in project.

but 4.19 is already out of preview state :frowning:

Wait for the 4.19.2 or more.

I had the same problem. Enabling ‘use compilation manager’ in project settings seemed to have fixed it. (Restart the editor after)

EDIT: Found the ‘bug report’ on issues. It seems like the option to disable compilation manager will be removed in 4.20, so they won’t be fixing this issue.

Nice, I will have to double check this. Also 4.19.1 is out so hopefully that helps too.

Also Did you have to restart the engine after turning the compilation manager on?

EDIT: Yes you need to restart the editor.

I rebooted the engine and that fixed me too :slight_smile:
EDIT: Didnt work for me at first though

Yeah sorry it does require a restart.