Download

Can't click mesh's with Transparent Material??

Sometimes I can’t click on mesh’s that have a transparent material on them in the editor. This isn’t always the case, it just seems to happen randomly. Is this a bug or is there some button I am pressing to turn this on?

Thanks

Under Quick Settings drop down you’ll find a tick box for Allow Translucent Selection.

shortcut is ‘T’

Yeah T’s the shortcut . Well now U know the both.