Download

Can't capture movie through Matinee

Hi all,
For the last week I tried numerous times to capture movie in Matinee on two computers with various UE versions. Currently I am on 4.11.2 and still can’t.
I just finished reading through the official Matinee page at https://wiki.unrealengine.com/Matinee_Basics:_Creating_Your_First_Matinee_Sequence and I followed the steps closely.
What is my problem- I try to capture the movie through Matinee and when I hit the button “Capture Movie” a new window opens up and the recording starts. I have an animated camera but it’s not moving. I have the chairs animated but they are not moving. The chairs are set to Movable. When I scrub through the timeline in Matinee though both the camera and the chairs are moving as they should.
I absolutely made sure that I have followed the official tutorial closely I just can’t make it to work.

I tried changing some of the settings in the “Render Movie Settings”- went from video sequence to .jpg, .png, .bmp. Tryed changing the output directory to my Desktop- nothing. Cinematic mode is On. I am attaching a screenshot from the dialog window bellow.

Not sure if it’s any help but my graphics at work is NVidia Quadro K2200. At home I have a GTX670 but that also didn’t work.

Any help, please, please, please :slight_smile:
Thank you very much.

You need to add your matinee object as a reference in your level blueprint, then drag off a Play node. Then connect that to Event Begin Play.

But I am not trying to play the video at event begin. In fact I don’t need the video playing at all during the game.
I am just trying to output the video on my hard drive…
Or what you said is still valid in this case?

Thank you for taking the time to write, Suhnder.

Yes the matinee will play and then will capture frames, once you connect it to the event begin play. Try it.

Oh, I see, thank you very much, mate.
All the best.

OMG…Thank you so much for the tip. I didn’t do it with Blueprints but your words reminded me of something I heard in the video tutorial I was watching- the man said either use Blueprints or tick the check box next to “Play on Level Load” (I had to select my MatineeActor first and “Play on Level Load” was in its details).
Thank you so much, Suhnder.

4.11.2 has a button create movie , top right in the matinee window. But i didn’t get the sounds when i used it on scifibunk …

can someone please help me im having this same issue and when i make a reference to the matinee actor in the blueprints and connect a playnode i canot connect to begin play because i have some ceiling fans connected to that already and it wont allow me to connect!! im so confused and stressed out can u please help me figure out how to render this matinee sequence i have set up