Cant access trueSky sequence editor

Not maybe related directly to UE4, but creating ticket and sending it for Simul.

When trying to open any TrueSk-sequence getting error of missing dynamic linked library z_inflateReset in Qt5Gui.dll (having the error in finnish). Also ?undoRedo@QTextDocumentPrivate@@QEAAH_N@Z is missing in Qt5Widgets.dll and z_inflate in Qt5Network.dll.

Then getting message “This application failed to start because it could not find or load the Qt platform plugin “windows””

I have tried to reinstall the plugin, but same issue. Using version

The sequence worked normally in 4.16 where I also succesfully used the plugin in packaged build. Haven managed to open sequence for at least month now. But only tested with 1112 and some older version from month or two back.

I’ve sent you a Slack invite for further support. If there’s a general fix I’ll post more information here in case other people have the same issue.

I switched to use ue4.18(.1) and now the editor loads, but this time all settings are greyed out. Seems like the editor opens only partially, but cant drag/scroll the view.

Using 4.18.1 4.1a 1123, binary.

Gettting these messages in log:
[2017.11.20-13.24.55:643][276]TrueSky: Display: Added view 15, count is 2, max is 5

[2017.11.20-13.27.34:512][497]LogEditor: Attempting to add actor of class ‘TrueSkySequenceActor’ to level at -240.00,30.00,20.00
[2017.11.20-13.27.39:043][ 23]TrueSkyEditor: Display: Project directory: G:\UE_4.18\Engine\Binaries\Win64
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: File exists :/translations/translations/qt_ja.qm
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: No file /qt_en.qm
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to load qt_en
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to install qtTranslator
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to load SequencerQtWidgets_en.qm
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to install sequencerQtWidgetsTranslator
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to load SkySequencer_en
[2017.11.20-13.27.39:491][ 23]TrueSkyEditor: Display: Failed to install sequencerTranslator

Can you enter your username and licence key at the top of the panel?

Yes, just censored those in pic.

It looks like your firewall is blocking the connection to our licence server, it should say “OK” underneath the username