Download

Can't access some Unreal Learning courses

Hello, i’m trying to start learning UE4 but i’ve noticed that i can’t start some courses, like Your First Hour in Unreal Engine 4 - Unreal Engine.
When i click on the “Start course” button my browser opens an error window stating:

“Uh oh…
Looks like you’re trying to access a page that you do not have permission to view.
Please contact your administrator if you think this is in error.
Meanwhile, let us take you back safely…”

I’ve started my learning adventure with some friends that don’t encounter this problem at all, so i was wandering if someone has encountered this issue as well and if someone knows how to solve it.
Thanks to whoever tries to help me!

I just had the same problem when logging into the Learning portal for the first time. When I logged out and back in again, it took me to the learning dashboard and everything worked.

Thanks for your input. Unfortunately, i tried to log in and out an absourd number of times, even in different cities and pcs, but that error page still pops up everytime. I’m giving up on it honestly, but thank you anyway.