Cannot uninstall plugin

So I bought the IKinema Runtime plugin. The installation instructions said to just drop the folder in; C:/Program files > Epic Games > 4.10 > Engine > Plugins.
At least I think it did, because the instructions were very vague.
Anyway, it worked. Except that it was automatically installed in every single project, and was not showing up in my list of plugins.
It was also throwing up errors in my mobile projects, saying that IKinemaCore was missing.
So I tried to uninstall it by just deleting the folder, but all the projects I worked on while it was installed still have it listed somewhere as a plugin, and I’m still getting errors on mobile. Newly created projects seem fine.
Does anyone know how I can get rid of these references and fix my projects?
Keep in mind that I can’t simply disable the plugin, because it was never listed in my plugins to begin with.

Hello Grimwolf,

Please right-click the .uproject file for the project and edit it in notepad. In most cases, there should be a listing there that lists the name of the Plugin and then a “true” or “false” below it. If you change this from true to false or delete those lines entirely, it should disable the plugin.

Keep in mind however, if a plugin was enabled and something that relied on that plugin is still in the project, it may cause issues. You may end up needing to migrate the content from your project to a new project to avoid this problem.

The only plugin listed in there is Substance.

If the plugin isn’t listed there then it isn’t being loaded any longer. That is actually most likely where the problem is coming from. There are likely things in the project that the plugin either edited or supported and now since the plugin is gone, those items are causing problems.

I went to download the plugin to test it myself but it isn’t available to me as a purchase is required and it is not part of our marketplace. It may be best to attempt to contact the creator of this plugin as he/she may of had reports of this problem before.