Cannot set screen resolution in packaged project

Tested this with a version of the project in both 4.15 and 4.16
Blueprints only
Project settings:

  • bAllowWindowResize=False
  • bAllowClose=False
  • bAllowMaximize=False
  • bAllowMinimize=False
  • bUseBorderlessWindow=True

In a packaged build setting the screen resolution works as expected in 4.15, as does directly setting it in the appropriate .ini file. This consistently fails to work in 4.16 and the project ALWAYS launches in full screen mode (borderless).

OK. I’m with a company with a fully, paid-for, license for Unreal for and I have an UDN login. This bug is literally blocking me from going with 4.16. Yet there is a bug in both 4.14 and 4.15 that isn’t fixed until 4.16 that is blocking other progress. Are you seriously ignoring something as significant as suddenly not being able to resize the window properly in a packaged product that has been a working feature in (AFAIK) ALL previous versions of Unreal 4? I do noticed I made a typo in my original posting and I’ve fixed some things for clarity (the preview of my posting seems to be broken) but seriously?More than two days without even a glimmer of a staff response? It’s been more than 48 hours since I posted this and I’m bumping.

Just to update to make this issue perfectly clear:
I have tried using an .ini file - FAIL
I have tried adjusting User Settings and applying them appropriately - FAIL
I have tried setting my Canvas from Full Screen to a custom size - FAIL
I have tried using a Console Command - FAIL
I’ve tried using the default settings in the the Description for a window - FAIL
And I’ve done ALL the above tonight in a CLEAN 4.16 project. Nothing more than a canvas with a full screen border widget added to the level viewport in the level blueprint. I’ve tried doing the code in the both the widget and the level blueprint for sizing the screen - and ALL attempts have resulted in a full-screen borderless all-white window.
Oh, and command line arguments have been tried as well. NOTHING keeps the packaged project from going to, and staying full-screen, no border.

Further update. Using a plugin from Low Entry that has a screen size command I has a marginal response. I also recorded a video of the project in action. I can see that the project first goes to a full screen, black screen with no border. Then it shrinks (hopefully to the size I specified but it seems suspiciously smaller) to a small square black box on the top left of the monitor. Finally it re-expands to full screen as soon as the viewport initializes. I even placed the resize command AFTER I added my widget to the viewport. I have the project and video available if needed.