Cannot select new skeleton for blender made dress

I do not know why it won’t work. I tried exporting it with and without the skeleton and I ttried reinstalling the engine but I Just cannot select the character skeleton. I have no idea what I’m doing wrong. It worked before but its not now. Please help I want to have interchangable clothing. Thanks

Here’s the snapshot of what I have. No idea what I’m doing wrong. I can select the ue4 but not Alex

Edit: I imported into maya and got these results
The following Link node(s) is/are not part of the BindPose definition.
thigh_R [clip] every bone

The following parent and/or ancestor node of the Link(s) is/are not part of the BindPose definition.

I duplicated these settiings

What happens? Do you get an error or anything? If you want to use the same rig for the clothing you will need to make sure you don’t get an extra bone in the rig by naming the rig “armature” in Blender.

no error, just can’t select it, I’ll try renaming the armature. No, it still does it, I don’t know what I’m doing wrong it still has that icon and still won’t let me select it. It’s the same armature. the ue4 one can be selected but not the custom. It was working at one time but it quit. Please helpo me see whjat I’m doing wrong, I cleaned up the blend and uploaded it

Soon as I figure out how to get it here, stay posted. had to find a host here you go. please tell me what im doing wrong :frowning:

Edit, the error message was from maya when I tried to import it

Actually it seems like you’ve got a space in the skeleton name “Alex_1 Alex_Skeleton” which might be messing things up. You can try removing the spaces from everything and re-exporting/importing because UE4 doesn’t support spaces/periods and stuff. If that fixes it you can also report that as a bug.

Of course!! That was it! Here I thought it was my export method. Thank you! I was going bonkers. I never noticed that there was a space. I assumed that the engine would automatically parse spaces as underscores, it looked to be but it was "_ " not “_”

Yes, the engine should parse spaces as underscores so it looks like you’ve found a bug.

gets out bug spray so where do I report bugs at? Post A Question, then select Bug Report in the categories and explain what kind of bug it is.