Cannot reconstruct at high resolution and sometimes not even at normal.

I’m trying to mesh something and RC either keeps crashing or tells me that one or more parts failed to mesh.

Today I have the problems with a component that has 600+ 45MB images but last week it happened on something with around 50 or so 45MP images. High resolution never works apparently and normal resolution is hit or miss.

Camera is Nikon D850 with 50mm prime lens.

PC Specs:

  • RC 1.2.16813
  • AMD Ryzen 5900X
  • 128GB RAM
  • 2TB Hard Drive (50% free)
  • RTX 3080Ti
  • Latest NVidia drivers

One error I’m getting in console today:
“Processing failed: unknown error”
“[0x1010\0x2032\0x2000\0x310f\02038\0x2030\0x5051]”

Suggestions would be greatly appreciated.

Dear Jan,

where is your cache location? Is this disc the same as mentioned 2TB one?

What are your reconstruction settings? Are you using Autosave?

One more thing I would try is to manually set windows swap to 150% of your current RAM so you would have 128GB+ 50% on windows swap (keep in mind to use an SSD disk for that when you will all the time have at least 200 GB of storage left)
How To Manage Virtual Memory (Pagefile) In Windows 10 | Tom’s Hardware:
The minimum and maximum size of the Pagefile can be up to 1.5 times and 4 times of the physical memory that your computer has, respectively. For example, if your computer has 1GB of RAM, the minimum Pagefile size can be 1.5GB, and the maximum size of the file can be 4GB.
By default, Windows 10 automatically manages the Pagefile according to your computer’s configuration and the RAM present in it. However, if you ever face lagging while working on Windows 10, or you start getting the PAGE_FAULT_IN_NONPAGED_AREA or KERNEL_DATA_INPAGE_ERROR Blue Screen of Death (BSOD), managing the size of the Pagefile manually is the first thing you should look for.

Also, could you test disabling some cores  or disabling hyperthreading in your BIOS? and turn the reconstruction test again?

Also, please try to “make it like a clean install” (this will reset your settings to default in the process):
In order to do that:

  • Shift + Double LeftMouseClick on RealityCapture icon
  • From drop-down select make it like a clean install and press ok
  • Then try again