Cannot package project - failed to delete staging directory

I just received an update to the UE4 editor and now for the life of me, I cannot get my project packaged.

I am trying to package for Windows 10 x64 and have done this millions (okay, not millions :D) of times without trouble.

When I try to package (using the shipping configuration) I get the following error:

PackagingResults:Error: Error Failed
to delete staging directory. This
could be because something is
currently using the staging directory
(ps4/xbox/etc)

I have deleted all binaries and output build folders in the project, I have cleaned and recompiled the solution, I have restarted multiple my machine times, tried deleting the staging directory manually. I have even tried running UE4 in admin mode. However, the issue remains.

It seems to get stuck on “End Deployment Context

The line that sticks out for me is:

Access to the path
‘C:\Users\Richard\Google
Drive\Newcastle
University\PhD\Code\UE4\IRR\Saved\StagedBuilds\WindowsNoEditor\Engine\Binaries\ThirdParty\ICU\icu4c-53_1\Win64\VS2015’
is denied

How can I fix this so that I can once again package my project?

I fixed this by deleting the “Saved” directory from the main folder, as well as all the “Build” and “Binaries” folders.

run cmd

chkdsk /f D: