Cannot open any assets

From today i cannot open any asset in any project (even newly created ones). I’ve tried to reboot, verifying my engine version (4.11.2) without any effect. I do not remember of changing anything in editor settings from yesterday, when everything was working perfectly.

When I try to open any asset the following window appear in window task bar:


The window doesn’t show. I can only close it. If i right click on it, the context menu closes almost immediately so i cannot access things like “move”. I can open non-asset related windows like “Project settings” or “log”.

Removing and installing engine again did not help

It’s working correctly in 4.12 preview

Just to clarify, the Launcher opens correctly and you can launch UE4.12 Preview but cannot download, install, verify and launch UE4.11 or any other previous versions of the Engine?

I can verify and install 4.11, but it doesn’t help. I cannot open any asset inside editor. When i double click any mesh, blueprint, audio,material or anything the window doesn’t show up.

Have You tried to delete 4.11 folder (it’s where launcher located)? (Even if engine uninstalled it leaves some files in those folders)

I removed Engine/Config folder and then clicked “Verify” and it did not help.

I recommend this step, also… but first, make a backup of and/or move your “Unreal Projects” folder. Then choose “Remove” from the dropdown menu for UE4.11 in the Library tab of the Launcher. After removed, close Launcher. Delete the UE4.11 directory and make sure you didn’t install it on another drive as well. Then, in the Launcher, choose “+Add Versions.” After reinstalling UE4.11 and verifying, open a blank blueprint project with starter content and see if you can access these assets. Then move your projects back, one at a time, to the newly created Unreal Projects folder, checking to see if you can open project and assets with each move (closing the Launcher and Editor between each move.)

If you can successfully restore two projects this way, then close the Editor and Launcher and move the rest back all at once. Try these steps and let us know if you were able to reinstall UE4.11 and restore your past projects.

I did it exactly like You said and when I’ve created new blank project I still wasn’t able to open any asset…

  1. Can you open assets in the UE4.12 Preview?
  2. Have you tried installing/reinstalling the Launcher itself?
  3. Are you running the program as an Administrator?
  4. Are you running any anti-virus that may be interfering with the proper installation of UE4.11 or the launcher?
  5. Is UE4 installed on the same drive as your “Unreal Projects” folder?

EDIT: OK, i got it. This time I was able to right click on the window icon and choose maximize. It appeared then. It’s solved

  1. 4.12 is wokring ok
  2. no
  3. yes
  4. Yes, but I’ve already tried with every other program turned off
  5. I’ve tried to open projects from same and from other partitions without results.

I think that just to not waste a time for this weird bug I’l use 4.12 preview hoping that it will be stable enough :wink:

Thanks for replying with the requested information. If you reinstall the Launcher or resolve the issue another way in the future please post your findings. Also, let us know if you run into problems with UE4.12 Preview

Sorry to bother You but it just happened again with 4.12.4. Problem remain still after update to 4.12.5.
I’ve already tried removing everything that is related to epic games(windows registry included) and reinstaling it without success.

OK, i got it. This time I was able to right click on the window icon and choose maximize. It appeared then. It’s solved

Right-click and maximise worked for me- thanks!!

Had this weird bug too, right clicking it constantly until the option to maximize showed up worked for me too. Thanks!

Right clicking and choosing maximize also worked for me in 4.16.3. It was the only thing that worked, so I’m glad I found this post. Thanks everyone!

I had the same problem yesterday. It took me a while trying everything to fix this problem including reinstalling and no luck. The right click is really magic. I should search for resolution earlier and might have saved me time and headaches. thanks!