Download

Cannot install my plugin to UE 4.27 via Launcher

Hi, I recently submitted my plugin Async Loading Screen for UE 4.27 and got approved today. However, I couldn’t install the plugin to UE 4.27 via Launcher, there are users who reported this issue too. I’ve successfully reinstalled it to UE 4.25 and 4.26.

Any ideas on how to fix that? Thanks.

Fixed, I can install the plugin to UE 4.27 via Launcher now. Many thanks to Marketplace Support Team.