Cannot install Launcher - Error Code 2203

I’m unable to install the Epic Games Launcher. (2.5.0-2693255)

This thread is the closest to my problem but any suggestion mentioned there didn’t help at all. The troubleshooting section and potential fixes found via google didn’t help either. Hope you guys can help me.

Here are my logs.

I finally found two workarounds for my problem.

1: Installing the launcher on another Windows 7 system and simply copying the folder into my Windows 8.1 (C:\Program Files). I was able to start the launcher (using C:\Program Files\Epic Games\Launcher\Engine\Binaries\Win64\EpicGamesLauncher.exe) but again i had problems installing something using the launcher because of insufficient permissions to install in C:\Program Files. I was able to install in another directory. (D:\ for example)

2: Completely disabling the Windows User Account Controls by changing the registry key ‘EnableLUA’ at HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\system from 1 to 0.

Still no proper solution but at least it is working now.

This error is usually encountered when your Windows user does not have permissions to read, write, or execute one of the temp folders that Windows Installer uses during the install process. This can happen even if your user is an admin. The is a pretty common Windows Installer issues and not something specific to the launcher installer. You can find a number of Microsoft suggestions on how to fix the issues from here: Error Code 2203

One of the suggestions they make is to run the installer as administrator. Sometimes .msi files do not have a ‘Run as Administrator’ option in the Windows Right-Click context menu. You can run an msi as administrator via the commandline. You can also run an msi as administrator by holding Shift while you right click on the installer. Then select ‘Run as different user’. When you are prompted for the user credentials, enter the info for the admin account. If that does not work you’ll have to examine the Windows Installer temp folder permissions as described in the link above.

Sadly, nothing of that actually helps. I also have problems installing/uninstalling other programs like Skype while others just work fine. Thank you for your replay anyway.

The solutions on the support page I linked may not have worked but this is a well known Windows issues and a ton of info will turn up when searching the net for Error Code 2203. Perhaps you need a solution specific to Windows 8.1(I think I linked Windows 7 solutions previously). Have you tried the solutions in threads like this?: