Cannot install Batch Build file to Phone

Hi all,

Trying to package an Unreal Build and not having a great deal of joy. I’ve got this working fine at home, but at work I’ve tried to get it going and had no end of problems due to firewalls/ admin issues etc. I’ve now got an exported build from Unreal Engine in a folder as a Batch file ready to run. The Build itself was problematic and has been until I’ve changed the setting:

AndroidSDK> SDKConfig> SDKAPILevel to latest
AndroidSDK> SDKConfig> NDKAPILevel to android-24

Unreal has exported a build which I assume is workable, although trying to place this on a Moto G generation 2 phone doesn’t seem to do anything, I have screenshot the problem and this is what pops up. Has anyone come across this error before or have any idea how I can continue forward?

Not sure what ‘No matching ABI’s’ means? I only found this in one other post that had no replies.

thanks all.

Thank you, I was under the impression that there was enough space on the phone, but maybe I’ll wipe it and try again, there wasn’t much Geometry in the build so I imagined it would have worked … I’ll post back tomorrow with an update if I can. Thanks …

It looks like you have storage problems on the device. Have you completely cleaned the device off and attempted to install the file on the device again?

Looking forward to hearing back from you. Follow up tomorrow - thanks!

Hi, sorry couldn’t try today due to technical issue but will post feedback early next week.

Thanks, let me know if you have a resolution.