Cannot Import FBX

Hello all, i cannot seem to import FBX Meshes in ethir 4.8 Source or 4.8 launcher version, when i import the (ethir by drag or selecting import) the process freezes at 75%, Then eventually the editor freezes, The size of the file/Polys don’t seem to have an effect.

Any ideas

Thanks in advaced

Hello Mulldoon,

From what you describe you cannot import a .fbx, matter the size, into UE 4.8. I have a bit more information I would like to gather from you.

1.) Does this happen in 4.9?
2.) What software did you use to create this .fbx?
3.) Can you link me a copy of your DxDiag?

After I have this information I will be able to assist you further.

DX Diag is attached
I have used blender and Maya (i have reinstalled both)

And i haven’t got 4.9 i was waiting till the full 4.10 source comes out before i update my engine version
[link text][1]
[1]: 64199-dxdiag.txt (34.6 KB)

Ok, if you would link a copy of any of the .fbx’s you are unable to import I will attempt to recreate this issue on my end.

Here are two of the files im using
[link text][1]

[link text][1]

It took about 10 mins to import this FBX but it did finish.

Environment : OS Windows 7 Professional

Intel(R) Xeon(R) CPU ES-2620 0 @ 2.00 GHz 2.00GHz

32GB Ram

GeForce GTX 770
Version 347.09

You will always have a problem with extreme amounts of polygons and triangles with your mesh. I imported this into Maya and saw that the tris exceeded 1.6M.

It may take you a while but as long as you can see your processes are running on your machine and the engine does not crash this is not a bug. I believe the reason why this import is taking so long is due to your graphics card.

aha okay, thank you for your time, i will try again tomorrow and just leave it. Thank you

No problem. If it still doesn’t work please post again.

Same problem here! Going back to FBX 2014/2015 on export fixed it! :smiley: