Cannot find file in search paths

Rider gives me lots of #include errors all over the place and im not sure why.

2 Likes

My Solution: disabling these options

1 Like

I have these settings disabled by default but still have the same issue

1 Like

I don’t even have these options anymore.

Restarting Rider after creating the new C++ class in UE4 worked for me, though.

1 Like

I can’t believe it Rider is just giving me an unknown error.

Visual Studio told me the problem and on top of that it told me the file.

  • Visual Studio: library/plugin “xxxx” not found in your ***.build.cs

  • Rider: Microsoft.MakeFile.targets(44, 5): [MSB3073] The command “…\UE_5.2\Engine\Build\BatchFiles\Build.bat **** Win64 Development -Project=“E:\ IDE\Epic Games\Projects UE*5.2**.uproject” -WaitMutex -FromMsBuild” exited with code 6.

I’m about to go back to VS.

1 Like

Huh… for me - enabling those options resolved the issue.

1 Like