Cannot export character mesh from UE4

I’m trying to export the Twinblast character from UE4 so that I can examine in detail how it was made in Maya.
For some reason though, any time I try to use Asset Actions > Export, it only exports the skeleton. I’ve tried exporting the character itself, I’ve tried exporting an animation and tell it to export the preview mesh with it.
When I load it into Maya though, I only get a skeleton.
I can tell the FBX itself is botched, because the file size is extremely small.
I’ve been following every guide and instruction I can find to a T, but this is the result.
What could be causing this?

Heya, which FBX Export Options are you selecting when exporting? Perhaps the first steps in this guide can help you. Do make sure you match FBX versions out of UE and into Maya.

That was one of the guides I tried to follow. I’ve exported it as every available version of FBX


I’m also having this exact issue. If anyone has a solution please let me know!


Did you find a solution? I have the same problem.

For me, I had to go into the materials of the mesh and look for anything with “cloth” in it and remove/disable whatever it is. Grux only has one as far as I’m aware. You should be able to export just fine after that. But I could be wrong. I’ve only really worked with Grux thus far.

1 Like