Download

Cannot create geometry with the Pen tool

Hello,

I’m trying to follow some online tutorials about creating geometry/brushes using the Pen tool in the Brush Editing mode.

All these tutorials pretty much start off by saying “select the pen tool” then go on to show how to create vertices for your shape using Spacebar, but I literally cannot select the Pen tool to get started. It’s greyed out. I cannot even select it to start making vertices. I can’t find anything about this online.

I am attempting to use this in an orthographic view as described in the videos. Thought that’s probably a necessary piece of information.

I am using 4.25 the latest version.

Why is this happening?

Thanks

I am in the same boat. I even searched “Legacy” in the settings and enabled the Legacy UI, however the “Pen” dot to select it does not exist. I found a work around that is extremely inconvenient however. If you go to your 2D view, drag a box brush into the window. The Modes Toolbar at the top of the window should show a “Pen” option that you can select ONLY when there is a geometric brush on your field. Then you can click Pen and begin making shapes, before deleting the original box.

Hope that helps.

Did you ever find a solution? I can’t for the life of me figure out how to create my own brush with the pen tool. It’s just constantly greyed out.

I’ve had the same issue. Thought that I was missing something since it was a tutorial and it didn’t go as planned. Though, using the workaround provided will work (even if it is annoying). Just wondering though… any of you guys having this issue using Macs? That’s what I’m using Unreal on and thought maybe it had something to do with it.

I was able to fix that by creating a geometry box, than i was able to select pen mode, and than i deleted the geometry box.