Cannot create c++ project under 4.7.3

Everytime I try to create a c++ project under the newly updated version 4.7.3 I run into the following error:

Failed to generate project files. Log output:
Running C:/Program Files/Epic Games/4.7/Engine/Binaries/DotNET/UnrealBuildTool.exe -projectfiles -project=“D:/Development/Unreal/MMOProject/MMOProject.uproject” -game -rocket -progress
Discovering modules, targets and source code for game…
Errors detected while compiling D:\Development\Unreal\MMOProject\Intermediate\Build\BuildRules\ProjectFileGeneratorModuleRules.dll:
c:\Program Files\Epic Games\4.7\Engine\Source\Runtime\CEF3Utils\CEF3Utils.Build.cs(5,14) : error CS0101: The namespace ‘’ already contains a definition for ‘CEF3Utils’
c:\Program Files\Epic Games\4.7\Engine\Source\Runtime\WebBrowser\WebBrowser.Build.cs(5,14) : error CS0101: The namespace ‘’ already contains a definition for ‘WebBrowser’
UnrealBuildTool Exception: ERROR: UnrealBuildTool encountered an error while compiling source files

Creating a blueprint project went well but trying to add a custom c++ class using the editor always says that the class already exists.

Anyone having the same issue?

I had exactly the same issue! Nb. That it does actually create the files, it just fails in the editor. I found that building the editor from source (ie. fixed it for me; the default one that you can just download seems to have this issue (4.7.3).

Thanks for your reply. Will try later and report if it fixed the issue.

Rebuild from source fixed the issue.