Cannot Click Component mode in blueprints

Been searching for hours upon hours for enabling component mode in blueprints and cannot find any answers. Does anyone know how to do this or what went wrong ive installed the dev kit 3 times now and the component mode is always blanked out.

(Defaults>Components>Graph) Cept the components one is blanked out.

enable component mode?
either the blueprint has components or it dosent.
If the list is empty. you need to add in your own components as needed.

What excatly are you trying to do?