Cannot capture using matinee!

I tried to capture a vedio clip what I was playing… I added matinee and pressed the movie button following tutorial All options must be fine, screen shows up but I cannot move anyting and It is not saved in saved>vedio capture folder… what do I do?

Hello Jongwoo,

Would you please provide a link to the tutorial you were following as well as screenshots of your matinee. There could be several things that could cause this. With this information it will help narrow down why you cannot capture a video clip.

Logan

Apparently i ran into the same problem:
I created a new FP project, open cimatic with “add martinee”, hit “Movie” and “Capture Movie”. A game window pops up and freezes.

Hey mflender,

This is a known issue and it has been fixed in 4.11. If you need to use 4.10 then change the output of your capture to something different than the default folder it saves to. I just tested this and set my output to my desktop and it seemed to work fine with 4.10.

-Logan

You would need to set up an event in BP to start the capture when you play the game. EventBeginPlay should do this. This would call the matinee actor which has the information of where to save the capture.

-Logan

Yes this is working. Wonderfull and pretty quick tho.
Do you have any good ideas how can i get the exact same feature within a packaged game ?