Cannot add GameTextures Material Pack to project

I had previously downloaded the GameTextures Material Pack. I worked on a small project, then tried to add the GameTextures Material Pack to my project. Immediately after clicking the “Add to project” button, the windows is closed, no progress bar is shown, and the pack is not actually added to my project at all. I tried with an empty project, then tried deleting the GameTextures Material Pack and adding it (hoping it would be re-downloaded). However, it didn’t work, and it didn’t want to start downloading even. Of course, I tried restarting the Launcher, too.

At this point I don’t see how I can use the GameTextures Material Pack in my project. I suppose it’s a Launcher bug.

Hey Dimitrov,

I actually was able to confirm this is occurring, and this is definitely a bug, but we are investigating if this is something that can be quickly fixed on the launcher side, or if an official bug report needs to be entered. This is not happening with other asset packs that I have personally bought from the Marketplace, and only seems to be affecting this specific pack.

I will return here once I have a more official answer and we have determined the action required to correct this issue. Let me know if you have questions.

Thank you,

Hey dimitrov,

There is an update for this pack being pushed out now as we speak. To that note, I was able to find the GameTextures Material Pack within the Marketplace section of the Launcher, re-downloaded and added to my project from there.

Let me know if this works for you, but if not wait another day and try again. If after tomorrow you cannot get it added to your project please let me know.


It works for me now, thanks for the fix! Sorry for the delayed reply.