Cannot Acess Forum 4/19/2016

Hello Unreal Staff,

I am having issues signing into my account for the forums. I am able to sign into the marketplace and was able to sign into the forum up until 1 week ago. Here is my account username and email:

Username: Leviathan’s_deep

Whenever I sign in it directs me to a database error and when I refresh it tells me “thanks for signing in Unregistered”. It won’t let me search the forum beyond the main page or read my messages. If you could solve the issue, I would be grateful.

Thank you

Hi Leviathan’s_Deep,

Please try clearing your cache and history and see if this addresses the error. If not, please let me know what browser you are using and what specific steps you are taking to access the forums.

I can also say that I’m getting this problem. The only way for me to pass it was to create a new account. Where ever I logged in I would get the same error on my old account.

I’ve done those steps multiple times on my desktop and mobile phone. I cannot access with either one. I’m using the latest version of Google Chrome to sign in with. I just tried to sign in using Microsoft Edge and I still get the same message.

"Database error
The Unreal Engine Forums database has encountered a problem.

Please try the following: •Load the page again by clicking the Refresh button in your web browser.
•Open the home page, then try to open another page.
•Click the Back button to try another link.

The forum technical staff have been notified of the error, though you may contact them if the problem persists.

We apologise for any inconvenience. "

The only steps I am doing are going to the “Sign In” button on the right hand top of the page, it pulls up the Email and Password prompt, I enter my info, and it brings me to that error. My posts still exist on the forum so my account couldn’t have been deleted, yet its acting as if it is? Hitting refresh on the page that gives me that message just says “Thanks for logging in Unregistered…” and then kicks me back to that error message.

Hi everyone,

Please email so we can assist you further with this.

I emailed that address on June 8, got a reply, tried the recommended solution from the support tech, and it didn’t work. Wrote back to say it didn’t work, and as of July 9, a month later, have still had no reply. And I still can’t log in.

Hi hello_I’m_Ony,

We have emailed you instructions for changing your user name. Please follow the instructions emailed to change your name to a username that does not contain any special characters, such as apostrophes. Underscores are still acceptable, but this may be what is causing the login error on the forums.