Cannot access real engine source code on github

I’ve tried to access unreal engine 4 source code. I’ve signed github and associate my github accout with unreal account.
I have received a confirmation email from Epic Games that assosiation added. However on my Github account I cannot see an Epic Games logo at all. Then, I’ve opened Epic game’s github ( Epic Games · GitHub ). But I can’t access or see any repository. What’s the problem??? Buy the way the instruction on signing up is outdated completely!
(Unreal Engine on GitHub - Unreal Engine) All this is very very frustrating!

Here’s what worked for me:

Used Internet Explorer 11 (version 11.309.16299.0) after failing multiple times while using Chrome.

  • Went to “Epic Account” page → then “Connected Accounts” page
  • Cleared “GitHub Account Name” box (I clicked inside the box, then clicked the “X” that appeared)
  • Clicked “Save Changes” button
  • Refreshed page (to ensure the connected GitHub account name was properly cleared)
  • I typed in my GitHub account name into box (didn’t copy & paste!!!)
  • Finally, I clicked "Save Changes"


After that, I received the proper invitation email nearly instantly!

My best guess would be that either the switch to Internet Explorer OR the typing of my account name by hand (INSTEAD of copying & pasting the account name) is what fixed the problem for me.

(also seems capitalization on GitHub account name does matter, but clicking Save Changes will then change it to all lower-case… this DOESN’T matter and it only matters if you get an error saying that the GitHub account name doesn’t exist when you click “Save Changes”)

I’ve had it work on two separate accounts that I was having issues with! (initially created a second set of Epic & GitHub accounts after the first accounts didn’t work)

I hope this works for everyone else having issues, best of luck!