Can Unreal please stop using my CPU when in Backround?

So, on version 4.18 and 4.19 my CPU usage won’t change if I put it in the background. Everything fine on 4.14. I really don’t want to to test every version now, but can some people actually look at Unreal and CPU usage when tabbed out, I would love to see if other people experience this issue. I usually don’t care, I just found it by coincidence and since I don’t believe in bad luck with hardware, I assume most people who probably got the problem just don’t care. Btw, my CPU is an Intel i5 4460. Yes, it’s older, but it works on 4.14 and probably on some other versions too. Furthermore, the checkbox ‘Use Less CPU when in Background’ is ticked in on the newer version. Also, please don’t point me to this special new bug report system, where I’m still waiting for answers.
*It’s actually going down to 3 fps when I look at the stats in the editor and tabbed out.The CPU usage goes down from 40% to 30%, while again, 0% in 4.14.