Download

can´t upgrade my project to new version

my project it is in 4.15 and i want upgrade to last version
but i can´t
give this error
Running C:/Program Files/Epic Games/UE_4.18/Engine/Binaries/DotNET/UnrealBuildTool.exe -projectfiles -project=“F:/Unreal Projects/LegendOfArthur 4.18/LegendOfArthur.uproject” -game -rocket -progress
Discovering modules, targets and source code for project…
While compiling F:\Unreal Projects\LegendOfArthur 4.18\Intermediate\Build\BuildRules\LegendOfArthurModuleRules.dll:
ERROR: f:\Unreal Projects\LegendOfArthur 4.18\Source\LegendOfArthur.Target.cs(19,12) : error CS0122: ‘UnrealBuildTool.UEBuildBinaryConfiguration’ est? inacess?vel devido ao respectivo n?vel de protec??o
ERROR: f:\Unreal Projects\LegendOfArthur 4.18\Source\LegendOfArthur.Target.cs(17,23) : error CS0051: Acessibilidade inconsistente: o tipo de par?metro ‘ref System.Collections.Generic.List<UnrealBuildTool.UEBuildBinaryConfiguration>’ ? menos acess?vel do que o m?todo ‘LegendOfArthurTarget.SetupBinaries(UnrealBuildTool.TargetInfo, ref System.Collections.Generic.List<UnrealBuildTool.UEBuildBinaryConfiguration>, ref System.Collections.Generic.List<string>)’
ERROR: f:\Unreal Projects\LegendOfArthur 4.18\Source\LegendOfArthurEditor.Target.cs(19,12) : error CS0122: ‘UnrealBuildTool.UEBuildBinaryConfiguration’ est? inacess?vel devido ao respectivo n?vel de protec??o
ERROR: f:\Unreal Projects\LegendOfArthur 4.18\Source\LegendOfArthurEditor.Target.cs(17,23) : error CS0051: Acessibilidade inconsistente: o tipo de par?metro ‘ref System.Collections.Generic.List<UnrealBuildTool.UEBuildBinaryConfiguration>’ ? menos acess?vel do que o m?todo ‘LegendOfArthurEditorTarget.SetupBinaries(UnrealBuildTool.TargetInfo, ref System.Collections.Generic.List<UnrealBuildTool.UEBuildBinaryConfiguration>, ref System.Collections.Generic.List<string>)’
ERROR: UnrealBuildTool Exception: Unable to compile source files.

amigo me podria ayudar …me sale error 2577 en la instalacion del bausher …tengo wind.10

I only speak English so I can’t read this, but I have the same error when upgrading my project.