Can´t find 4.5

I´m trying to install 4.5 but launcher doesn´t show it. I had it installed but after uninstalling the engine for other reasons, now I can´t find it.
It only show me 4.4 and below.
I´ve attached the verbose log
Thanks for the help
link text

Hey Morty,

Did you click the ‘Add Engine’ button at the top of the launcher? Then, when you click the dropdown, it lists 4.0.2, 4.1.2, 4.2.1, 4.3.1, 4.4.3, (minus the ones you already have downloaded) and not 4.5.0? Is that correct?

Hi Jonathan,
That´s right, everything is listed except 4.5.
The weird thing is that I´ve download it previously, but after removing the installation it has disappeared.

Hi Morty,

Just a couple of questions. You do have a current active subscription correct?

Also, have you tried these troubleshooting steps?

I figure you have since you posted your Verbose Logs, but I just need to make sure.

Yes Jonathan, I´ve tried everything, DNS change included. But maybe I forgot something. This is what I see.

I have reported the very same issue a couple of days ago (UE 4.5 does not appear in Launcher - Getting Started & Setup - Epic Developer Community Forums). I had installed 4.5 preview. After uninstalling it, I don’t find 4.5 anymore.

same here for my windows machine! on my mac with same account i can download 4.5 without any problems
many people seem to have this problem since update… all active subscribers…

i know compiled the source but this does not fix the launcher problem… can not some serious staff member look into this??

Ok after hours and days finding a solution… i even compiled the source, i have now found a solution…

I had a 10 gb sized UE4.5 folder inside this path:
\Unreal Engine\Launcher\VaultCache

After deleting it, i had UE 4.5 in my list and was able to download it!

Oh God! You did it! I can confirm that my VaultCache was 11gb, and after deleting it, I´m downloading 4.5 in this moment.
Thank you very much,!