Can´t enable world partition

Well, just that, I tried every way posible, documentation, videos, but It’s like the option is disabled, I can’t click on it or do anything


You need to enabled world partition in project settings then you create a new map. Then world partition will be enabled for that level.

If you want to convert old level to new world partition. Do the step before and then you need to enable world partition conversion. This will convert your level when you run it to world partition.

In my case some actors couldn’t be converted. So I had to manually copy actors from old level and paste them into WP level. Landscapes I had to remake as new or just use nanite static meshes as floor.