Can´t accept SDK license

Hello, i posted this question/bug before but noone responded so im gonna try explain my situation better. In the project setting i want to accept SDK license because without this license i can´t packpacking my game. I clicked on license, scrolled it down and clicked on accept button. But the button did not grayed out as it should. So i tried it again… no result. I tried to find some tutorials, i asked on facebook, youtube, ue4 forum but noone helped so i ended up here. If anyone knows where the problem is it would be awesome if you could help me. Thanks. (In the pictures are some screenshots).


Hi, did you try deleting your license file?

No, how i suppost to do it?

In a folder of android sdk there is a folder licenses and a single file there, delete that file and accept again.

I deled it but nothing changed… :confused:


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.