Can only set preview rendering level to Mobile/HTML5

When I open the preview rendering level menu, the only option I see is Mobile/HTML. I set up my project at maximum settings and for desktop (not mobile) but this is all I see.

Is there any way to fix this and allow me to change it?

Try project settings → platforms where it lets you select mac, linux, win, ios, android, html5 etc.

make sure that you have all of them selected.

It will be somewhere in project settings somewhere otherwise you created the project wrong. Try a new project to be sure.

If this cleared it up for you dont forget to accept an answer so people can find the answer they needed when searching/googleing later.

As it turns out, I had only iOS selected. However, even after selecting all of them, I can still only see Mobile / HTML5 in the preview rendering level.

yeah! me too!! how can i fix it!?

I’m having the inverse problem: I’m trying to set it to Android Preview, but it resets back to “Shader Model 5” every time I open the project.