Download

Can only release for less than a years worth of versions?

Anyone know the reason for this?

Under the Code Plugins section:

Which means they only accept the three latest Unreal versions to the Marketplace. 4.18 came out less than a year ago.

I can’t help but feel that Unreal is missing a large part of its market by only allowing us to support the last years worth of versions, which will go down to around 8 months when 4.21 releases if it releases on the same time frame as previous versions.