Download

Can not directly access the forums

The forum does not open if I type https://forums.unrealengine.com in the browser’s bar. Chrome goes into a permanent redirect loop.

I have to first open unrealengine.com then use the top menu to browse to the forum. That is the only way I can get access,

Same here, the loop is going on forever. I will clear cookies and open a new tab, then i see the page and login. Also the forum required me to login twice today, whereas a session would normally last for days or more. This forum is getting worse by the day.

Just adding another report of this endless login loop. Happens on my PC/FF and on my iPhone/Safari. Cleared cookies and it worked again for a day, then I get the endless loop again. Really looking forward to a fix.

same .

I’ve noticed that Epic have 3 different APIs:
https://unrealengine.com/id/login
https://www.epicgames.com/id/login
https://accounts.unrealengine.com/login/index
And different parts of site linking to different ones. Even if you log in to one, you won’t be logged in another one.

Are you all still encountering these issues?

Yup, same problem accessing the forums for me as well. PC. I can get it to work sometimes in Chrome, but Firefox goes into an infinite loop every time. Started about a week or so ago I think.

Cheers.

yes .

It seems to be fixed now. I directly accessed the forum and it let me in logged out. Then I signed in and now I can access the forum without any issues.

Thanks for fixing this.

@Ramasurinen and @Selentic,

A few questions from the team:

  • Have you all tried clearing your cache? The team mentioned it may take clearing everything.
  • Are you both in Chrome?
  • Which login methods are you using? (Email/password or third party/Google/FB)

EDIT: They recommend ensuring that you’ve closed the tab/window that the redirect loop is occurring in and then clearing the cache. If that window or tab is still open, clearing the cache may not resolve the issue.

Thanks!

Glad you got it working, @Waves!

Yup, that worked this time, thanks!

I cleared my entire cache and then visited the forums, still got stuck in the login loop.

Firefox

Email/Password

@Ramasurinen - Great, glad to hear it worked!

@Selentic - The team pushed an update to the forums. Would you mind trying again?