Download

Camera issue

When the camera zooms in, it takes forever. is there any way that it could go faster?
And I’m new to unreal engine 4. I’m trying it out because I used unity before and still kind of am.
Can someone tell me about camera issue I have?

Go to Edit > Editor Preferences, and in the Editor Preferences window go to Level Editor > Viewports > Controls. You’ll see a Mouse Scroll Camera Speed, which you can change to something else. Otherwise instead if using the mouse wheel, you could also use the W/A/S/D keys + right mouse button. :slight_smile:

Hey when then the camera zooms in it’s extremely slow. How can i fix this?

Take a look at my post above :wink: