Cable actor 4.14 What am I doing wrong?


I just tried the new improved cable component in 4.14.
Its now supposed to have collision and all… but how do I activate it?
“Simulate Physiscs” is grayed out in the details panel.
And its surely not colliding. (unlike the neat GIF in the release notes)…

Thanks :slight_smile:
I didnt suspect this option to be in the tugged-away properties :slight_smile: