Download

Bypass BP in movie render queuer?

Hi,
I am using Unreal almost explicitly for cinematics, working in the sequencer.
I guess this is a newbie question. Sorry for that…

Sometimes everything looks great when I play back my timeline in the sequencer but when I render it out through the “movie render queuer” it seams to hit the “play level” button and som wierd code in some BP takes control over my scene. :slight_smile:

I wonder if there is a way to override this and to tell the movie renderer just to render out exactly what I see when I preview it trough the sequencer in the cinematic veiwport.

Hope you understand my question.

‘play’ mode is what is being recorded
you would have to turn off level blueprints or any other blueprint things that are in their begin play or tick

Same here. There’s a “game override” option in the Movie Render Queue that does absolutely nothing. No matter what I set in either the Movie Render Queue or World Settings, movies rendered via the new MRQ have UI in them. No issue rendering out from the Sequencer.

I deleted an unrelated Virtual camera from the project and the issue is gone. The Game override is specifically there to take care of this but in this case, it didn’t.