Building unreal 5 on linux fails

Hi there, this is my first post in this forum :slight_smile:

I am trying to install unreal 5 on linux, and I get some errors during the compilation process. I did compile unreal 4 before on the same machine and it worked out, so not sure what is missing here…

I cannot upload the error.log yet, as i am a new user…

thank you!!!

Hi Kalimeroxxx,

Welcome to the forums. Even if you can’t upload the full .log copy/pasting some of the errors text would allow people to help you.

Just wanted to make you aware that you may no longer need to compile UE yourself for Linux:



Thanks Astrotronic,

I was not aware of that! I will try this tomorrow when I am back in the studio and will let you know.

ok I m back in the studio, so from here this seems like a total noob question, as I am not used to install programs in linux just by copying pasting into the home folder: how do I run unreal Engine after i downloaded and extracted the files?

Is it an executable file in Engine/Binaries/Linux i need to run?

Thank you again!!

ok, I found the UnrealEditor file, and run it, all good, up and running. Very excited to start this journey… :grinning:

1 Like