Building problem! Doesn´t support even the smallest scene

Opa Bruno, blz?
Vi que é brasileiro

cara, provavelmente ele ta estourando a memoria virtual, tenta aumentar a memoria virtual no teu pc pra ver.
Isso acontecia de forma semelhante comigo, so aumentei a memoria virtual q resolveu

I´ve tried many things to solve my problem, read many topics in the forum about lighting building and other things related. I made some tests, because the program is not returning error logs, just crashing when the build about 30% or less, and opening the Windows´s error window, “The engine stopped to run (close)”, and not able to debug.

oh, it´s in portuguese.

My tests were: Open a Empty Level, and then put a simple BSP Box and 4 Point Lights - Build worked good. But when i put just one single Prop (any: rock, chair …) and tried again, the engine crashed. And also crashed when i put a “BP_Sky_Sphere” just to test it.

I´ve configured the Swarm Agent,

I hope it´s correct.

I´m using a Dell Notebook Intel Core i7-4510U CPU @2.00GHz 2.60GHz
16 GB RAM, 64 bits, AMD Radeon.

I´ve installed all the pre-requisites.

It should work perfectly.

Please help, what´s going on?

A memória eu já aumentei anteriormente, está bem alta, tinha feito antes por outro motivo. Mas deve ter outra coisa além disso, pois se for só isso, então a arquitetura desse notebook não presta mesmo.

hmm, nesse caso realmente n sei oq pode ser, aguardamos que alguem ja tenha tido algo do tipo e possa te ajudar, mas isso pode demorar

I hope that so. I ve tried to raise up my memory, but didnt help.

Hello BrunoChaves -

We have actually tracked down this issue. It is a conflict in the drivers for the Intel Integrated Graphics Drivers. Downloading the newest version of the drivers which can be found here:

will fix the crashing and allow you to continue to build lighting.

I should note that other users have reported that Intel (or their computer/laptop manufacturer) is telling them that they do not need an update. If this is the case, please check to make sure that your driver version is below the driver number. If it is at that driver number and you are still having this issue, please let us know. If not, one user had to force install the new update by downgrading his driver to an older version and then manually installing the driver linked above.

If you do not or cannot update your Intel drivers, you need to go into the AMD Control Panel and insure that UE4Editor.exe always runs using the AMD discrete graphics card and not the integrated intel card.

Thank You

Eric Ketchum

Hi Eric.

I have tried to update using the utiliy from the web site, downloaded the file and tried to install it, and also the “Update Search” from Device Manager of Windows, but it seems that there is no driver´s update for my product.
My driver version is - Intel(R) HD Graphics Family 4400 (processor).
What can i do instead of trying to update, or there is another way to update it?

Hope you can help me.


Please help. Answer my question.