Build valley of the ancient with UE 5.1.0?

I downloaded valley of the ancient but it cannot be opened with UE 5.1.0.
It says some plugins are built in 5.0.0.
I tried to rebuilt it with visual studio project. But there were some errors that “AddPatchTool.h” cannot be found.

It seems they belong to MeshModelingToolsetExp experimental plugin.
How can I fix it?
Or is there any valley of the ancient build for UE 5.1.0

Did you ever figure this out?

I’m having a similar issue, where the current Valley of the Ancients project does not load for me. It says it wants these “plugins”:

  • InstanceLevelCollision
  • NiagaraSimulationStages
  • Underscore
  • Uproar
  • Soundscape

And fails to open:

Plugin ‘InstanceLevelCollision’ failed to load because module ‘InstanceLevelCollision’ could not be loaded. There may be an operating system error or the module may not be properly set up.

But AFAIK, these aren’t plugins that have ever been available in UE5 EA2 or UE5 Preview from Epic store, so must one do a build from GitHub to access Valley of the Ancients? Yeesh.

Fixed it!

But what a weird solution.

I see that in the downloaded Valley of the Ancient, a Plugins directory is included, which contains:

  • GameFeatures
  • InstanceLevelCollision(!)
  • Systems

So… that must be what it’s looking for, but not finding.

I take them, and move them to the Plugins directory of UE_5.0\Engine\Plugins

try to reopen, and… nothing.

So, dismayed, I put them right back where I found them in the original ValleyOfTheAncient plugins directory, and for kicks try once more to reopen and now it works for some reason.



It happens to me too, and I can’t make it work.

As I have read in this reddit post, we are not the only ones. I hope Epic fix this soon. I’m having the exact same problem the OP has.

After using that zip file in that reddit thread, generate the visual studio project (right-click ValleyoftheAncient.uproject).
Then reopen the project, confirm rebuild modules.
After a while UE5 Preview 2 should start loading the project.