Build Failed Android ATC

[link text][1]
Please help
I tried to package my game after just a few seconds a “Build failed unknown error” will show up. I have VS 2015 and codeworks installed, started from a blank file, used only blueprints. I tried to package the 2d template on android atc and it finished with no problems so I am confused what the problem is. Log file below, help please I have a deadline for this on the 15th
106719-log+file.txt (32.4 KB)


ERROR: No modules found to build. All requested binaries were already part of the installed engine data.

Try adding an empty c++ file to your project and rebuild it. If you already have c++ files, try to delete your Binaries, Intermediate and Saved folders from your project. Also disable any plugins that you may have that are third-party.

Looking forward to hearing back from you with more information, thanks!

Hi ,
Thanks for the reply
Unfortunately creating an empty c++ file and deleting the said folders did not work for me.

What i did though is created a new empty project and migrated everything in the content folder to the new one, using unreal’s migrate option and that did the trick.

Thank you for letting me know what resolved your issue. Let us know if you have any further questions. :slight_smile: