Bug with Use Fixed Frame Rate

4.10.0 Preview 2

When I set the framerate to be fixed in 20 frames per second, the editor triples the speed of everything: my character ingame runs 3 times faster, the sculpt tool raises the terrain almost instantly, even the auto save countdown counts from 10 to 1 in 3 seconds!


  • Create a third-person project
  • Go to Edit → Project Settings
  • General Settings
  • Enable “Use Fixed Frame Rate”
  • Set Fixed Frame Rate to 20.

Hello Tercio,

Thank you for your report. I have gone ahead and entered a bug report, UE-22602.

Have a great day,

Sean Flint

Wanna link that puppy to UE-22770