[BUG SOLVED] Project not opening at 75% yes, it was a bug. Not shader compiling.

Not the first time but, I am using BitBucket to make my repo and its everything fine. But its the second time I want to open my project on the other day without pushing or anything and my project is stuck at 75%.
And no. It isnt compiling shaders. Already checked it on compiler and its doing nothing. And yes checked on manager of windows and it is 0% on cpu, 500mb RAM nothing more. Its old project not new.

What I did before was, making a child of a c++ class and added few anim notify.

I fixed this before by creating another project and ONLY getting the content folder. Had to config the whole project and lot stuff that I dont include on my source control.

Theres another way to fix that? I am having double work.

I am using my AnimInstance on C++ And for the second time I made it a blueprint and made some changes there but ONLY related to anim notify to call functions. It was working without any problem and crash but when I turn off my pc and go sleep, when I come back this happened.

Hey there!

Is there any chance you can open the editor from Visual Studio? Maybe that way we can see where it is getting stuck.


Often times Unreal takes a couple minutes to compile shaders. Just wait a few minutes

Often times Unreal takes a couple minutes to compile shaders. Just wait a few minutes

No chance. But problem was solve. I was hardcoding to find a mesh and set the mesh. The editor was bug on the material of this mesh. Btw its the same mesh for 3 weeks using the same thing. But I removed the hardcoding and its loading all perfectly. It was trying to load the material for infinity time. Couldnt finish that, was weird, because it was already compile before.

Wasnt that problem. Like I said above it wasnt compiling shaders. And… no new assets to re-compile.
and I dont use realist textures and material to take like hours to compile. Was a bug, but solved.