Bug: Plesiosaur and Mosasaurus AI

The Plesiosaur and Mosasaurus in the editor don’t move around or attack the player. Not sure if they do once cooked though.

They have a height limit, which i assume you are placing them above that limit thus rendering their AI unresponsive. Place them below -35000

Thanks M1k3_C, I found that its AI has a Natural Max Depth Z of -34600. My map doesn’t extend that deep so I’ll just modify the dino.

So basically this settings prevent them from going up to the surface ?

You could try changing the setting in the AI controller to -1000 and see if that works.