BUG on blueprint graphs where node wires are not highlighted by hovering

Hello Unreal Team,

I’m cunrently encountering a weird issue that is really annoying to work properly with blueprint.
the bug is that on every blueprint graphs, after few minutes working, or playing a level, all individual wires are not highlighted by hovering the mouse over the wire anymore.

I’m also not able to break any wires with alt+click anymore, and not able to create any reroute node by double clicking on the wires.

So instead to have this (that is the normal behavior) :


Now I have this :


What I observed trying to solve it is (compiled and saved or not) :

  • The issue happens after a couple of minutes.

  • At engine starts it’s ok.

  • the issue happens ONLY on the screen with the windows 10 taskbar. Wherever the taskbar is (bottom, right, left, top, or automatically hidden) the issue is persistent . And this, with UE4 in fullscreen, or the window extented to fit the screen’s borders.

  • If I move my UE4 window to another screen (without the windows taskbar) it’s working well and the wires functionnalities are back.

  • If I reduce my UE window to be less than aproximately less than 2/3 of the screen width, it’s working again. but if it’s more that 2/3 of the width, it’s not working anymore :

Only other way I have is to restart the engine. But the isse happens again after few minutes.
Someone can help on this ?



I did a short video of the problem which I uploaded here


You will see clearly what is happening. Directly after start play, I’m not able to highlight wires or make reroute nodes by double click anymore.

The really weird thing is that if my UE4 window is on a specific part of the screen, so I’m able to use the wires again.
Actually if the UE4 window overlap the left part of the screen, it’s not working. And only if there is the windows 10 taskbar on the screen.

What do you think could be at the origin of this issue ?
I tried to kill as much windows process as I can (even explorer), but nothing solved this issue.

Please help me on this because it’s really unproductive to no be able to use correctly the nodes wires.