Bug - Modulator in sound cue editor broke down

This is quite the wierd bug report and I dont have an abundance of information on the issue, but I noticed a sound effect sounded very wierd and on inspection I noticed that it ignored to play one of the wav’s added to the cue mixer.
The sound would play if double clicked on the wav in the sound cue and also if I double clicked on the mixer, but NOT if the sound cue was played, or when double clicking on the cue speaker.


After deleting that wave files modulator module, and adding a new modulator, it worked again…
Not a critical bug, but I thought it was worth a mention.

Best Regards


I would need a way to get the sound to break in order to reproduce the issue and report the bug. I tried adding creating a new sound cue with a couple of different sound waves tied to a mixer with a modulator in between, but was not able to get the issue to occur on my end.

Can you provide me with some steps to reproduce this is a new blank project using the starter content sounds?

Also a screenshot of how you are arranging your Sound Cues would be helpful as well. Let me know if you have further questions or need additional assistance.

Thank you,


This was a very random bug and has only ever occured once out of all the sound cues I have. Many of them are pretty much identical, so I couldn’t think of any reason why this should have happend to only this cue.

If I find any more information on this I will report back, but I don’t expect that this bug would be easy to reproduce, I haven’t worked on the sound cues for a long time so the bug was probably not related to the sound cue editor directly.

Best Regards